Welcome to the Entice Ragnarok Online Forum
 
HomeRegisterLog in

Share | 
 

 Questions. [Solved(?)]

Go down 
AuthorMessage
Chacola
Novice


Posts : 1
Killed Porings : 3
Join date : 2010-07-17

PostSubject: Questions. [Solved(?)]   Sat Jul 17, 2010 6:38 pm

1. Is this server always empty? Is it new? It said it was posted back in June but yeah.
2. Is it hosted on the GMs computer or do you guys have a dedicated host?

Just two questions I was wondering, I don't see why there aren't more players, seems like a decent client.
Back to top Go down
Falcolm
Level 50
avatar

Posts : 57
Killed Porings : 80
Join date : 2010-06-30

PostSubject: Re: Questions. [Solved(?)]   Sun Jul 18, 2010 10:56 am

Welcome to Entice RO! I hope you enjoy your stay and fine the server entertaining =D

1.Server was just recently open! It was posted in June but we officially started 5-6 days ago. As for population, its low right now, but you can find me online usually from 10AM - 9PM PDT.

2.I believe we run on a dedicated host.
Back to top Go down
http://www.enticero.net
valendy
Novice


Posts : 4
Killed Porings : 4
Join date : 2010-07-25

PostSubject: Re: Questions. [Solved(?)]   Mon Jul 26, 2010 3:41 am

hmm im experiencing lag atm, and im running in 5mbps speed, i think the server is hosted in the admins pc /hmm
Back to top Go down
Jenn
Level 99
Level 99
avatar

Posts : 123
Killed Porings : 136
Join date : 2010-07-19
Age : 27

PostSubject: Re: Questions. [Solved(?)]   Mon Jul 26, 2010 4:35 am

valendy wrote:
hmm im experiencing lag atm, and im running in 5mbps speed, i think the server is hosted in the admins pc /hmm

are you in game now? cause i am...and i have no problem with lags
Back to top Go down
Angel
Admin
Admin
avatar

Posts : 234
Killed Porings : 377
Join date : 2010-06-11
Age : 27
Location : Home

PostSubject: Re: Questions. [Solved(?)]   Mon Jul 26, 2010 4:53 am

valendy wrote:
hmm im experiencing lag atm, and im running in 5mbps speed, i think the server is hosted in the admins pc /hmm

No, its defently not the server.
And no, the server is not hosted from the Admins pc haha.
Anyhow, welcome to Entice!


Back to top Go down
http://enticero.forum-motion.com
valendy
Novice


Posts : 4
Killed Porings : 4
Join date : 2010-07-25

PostSubject: Re: Questions. [Solved(?)]   Mon Jul 26, 2010 8:40 am

oic,. maybe ive experiencing some problems w/ my connection, thanks btw /p2
Back to top Go down
Sponsored content




PostSubject: Re: Questions. [Solved(?)]   

Back to top Go down
 
Questions. [Solved(?)]
Back to top 
Page 1 of 1
 Similar topics
-
» Under Command questions.
» QUESTIONS FOR ANYONE BORN IN THE 60s
» [solved]VP-UtaCha ~Vocapost Utaite Challenge~
» Do you have any questions for Scandal? :)

Permissions in this forum:You cannot reply to topics in this forum
 :: Support :: Questions & Problems-
Jump to: